



<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>COVID-19 briefings move to Thursdays - Energy FM | Isle of Man</title>
<link href="/css2015/layout2019.css" rel="stylesheet" type="text/css" />
<link href="/css2015/style.css" rel="stylesheet" type="text/css" />
<link href="/css2015/home.css" rel="stylesheet" type="text/css" />

<link href="/js/flexnav/css/flexnav.css" media="screen, projection" rel="stylesheet" type="text/css">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript" src="/js/lightview/js/spinners/spinners.min.js"></script>
<script type="text/javascript" src="/js/lightview/js/lightview/lightview.js"></script>
<link rel="stylesheet" type="text/css" href="/js/lightview/css/lightview/lightview.css" />




	<link href="/css2015/news.css" rel="stylesheet" type="text/css" />
		
		<!-- Facebook -->
		<meta property="og:url"                content="https://www.energyfm.net/cms/news_story_640116.html" />
		<meta property="og:type"               content="article" />
		<meta property="og:title"              content="COVID-19 briefings move to Thursdays" />
		<meta property="og:description" 			content="
	The Manx Government's COVID-19 press briefings will now be held only on Thursdays.

	It follows no new cases of coronavirus on the Island for ove..." />
		<meta property="og:site_name"          content="Energy FM" />
		<meta property="og:image" content="https://www.energyfm.net/cms/thumbnails/2020/images/Howard%20Quayle%202020%20July__________wi840he560mocropbgwhite.png" />
		<meta property="og:image:type" content="image/jpeg" />
		<meta property="og:image:height" content="560" />
		<meta property="og:image:width" content="840" />
		
		<!-- Twitter -->
		<meta name="twitter:card" content="summary">
		<meta name="twitter:title" content="COVID-19 briefings move to Thursdays">
		<meta name="twitter:description" content="
	The Manx Government's COVID-19 press briefings will now be held only on Thursdays.

	It follows no new cases of coronavirus on the Island for ove...">
		<meta name="twitter:image" content="https://www.energyfm.net/cms/thumbnails/2020/images/Howard%20Quayle%202020%20July__________wi840he560mocropbgwhite.png">

   		
		<link rel="amphtml" href="https://www.energyfm.net/cms/news_story_amp_640116.html">
    


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
    
<script type='text/javascript'>

    googletag.cmd.push(function() {

        if (document.documentElement.clientWidth > 740) {

            googletag.defineSlot('/1076909/Energy_Header', [728, 90], 'div-gpt-ad-1427636842780-0').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium1', [300, 250], 'div-gpt-ad-1427637982431-1').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium2', [300, 250], 'div-gpt-ad-1427637982431-2').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium3', [300, 250], 'div-gpt-ad-1571211489178-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();

        } else {

            googletag.defineSlot('/1076909/mobiletop', [300, 100], 'div-gpt-ad-1427636842780-6').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium1', [300, 250], 'div-gpt-ad-1427637982431-1').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium2', [300, 250], 'div-gpt-ad-1427637982431-2').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium3', [300, 250], 'div-gpt-ad-1571211489178-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        }
    });
    

</script>
    
    
    

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-493415-34']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link href='https://fonts.googleapis.com/css?family=Oxygen' rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />


</head>

<body>

<div id="wrapper_topad">
    <div id="layout_topad">
        <!-- Energy_Header -->
        <div id='div-gpt-ad-1427636842780-0' style='width:728px; height:90px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427636842780-0'); });
        </script>
        </div>
    </div>
    <div id="layout_topad_mobile">
        <!-- Mobile Top -->
        <div id='div-gpt-ad-1427636842780-6' style='width:300px; height:100px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427636842780-6'); });
        </script>
        </div>
    </div>
</div>

<div id="wrapper_header">
    <div id="layout_header">
        <div id="top_logo">
            <a href="/"><img src="/images2015/logo_xmas.png" /></a>
        </div>
        <div id="top_ticker">
        <script type="text/javascript" src="/js/easyticker/jquery.easing.min.js"></script>
<script type="text/javascript" src="/js/easyticker/jquery.easy-ticker.js"></script>

<script type="text/javascript">
jQuery(document).ready(function(){

	var dd = jQuery('.vticker').easyTicker({
		direction: 'up',
		easing: 'easeInOutBack',
		speed: 'slow',
		interval: 5000,
		height: 'auto',
		visible: 1,
		mousePause: 0,
		controls: {
		}
	}).data('easyTicker');
	
	cc = 1;
	jQuery('.aa').click(function(){
		jQuery('.vticker ul').append('<li>' + cc + ' Latest News from Energy FM</li>');
		cc++;
	});
	
	jQuery('.vis').click(function(){
		dd.options['visible'] = 3;
		
	});
	
	jQuery('.visall').click(function(){
		dd.stop();
		dd.options['visible'] = 0 ;
		dd.start();
	});
	
});
</script>

<style>
.vticker{
	width: 100%
}
.vticker ul{
	padding: 0;
}
.vticker li{
	list-style: none;
	padding: 10px;
}
.vticker a {
	color: white;
	font-size:18px;
	text-decoration: none;
	font-weight: bold;
}
.et-run{
	
}
</style>

<div id="ticker_heading">Latest News Headlines</div>
<div class="vticker">
	<ul>
    
    
    
		<li><a href="/cms/news_story_640254.html">Douglas Council finances at an &apos;uncomfortably low level&apos;</a></li>
    
    

    
		<li><a href="/cms/news_story_640281.html">Public encouraged to take part in cyber security survey</a></li>
    
    

    
		<li><a href="/cms/news_story_640272.html">Applicants wanted for Channel 4's Naked Attraction</a></li>
    
    

    
		<li><a href="/cms/news_story_640263.html">Appeal after car damaged in Douglas</a></li>
    
    

    
		<li><a href="/cms/news_story_640245.html">Work begins on reducing flood risk in Laxey</a></li>
    
    

    
		<li><a href="/cms/news_story_640134.html">Children seen running away from grass fire</a></li>
    
    

    
		<li><a href="/cms/news_story_640125.html">Plastic bottle recycling resumes in Douglas and Braddan</a></li>
    
    

    
		<li><a href="/cms/news_story_640116.html">COVID-19 briefings move to Thursdays</a></li>
    
    

    
		<li><a href="/cms/news_story_640107.html">Car damaged in North Braddan</a></li>
    
        
	</ul>
</div>
        </div>
        <div id="top_links">
            <div id="streaming">
            <div style="position:relative;height:50px;width:120px;cursor:pointer" onclick="window.open('http://archive.energyfm.net/radioplayer/', 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');" onmouseover="document.getElementById('rpgba').style.display='block';document.getElementById('rpgbb').style.display='none';" onmouseout="document.getElementById('rpgba').style.display='none';document.getElementById('rpgbb').style.display='block';"><img id="rpgba" style="position:absolute;top:0px;left:0px;display:none" src="/images/listenlive.png" alt="UK Radio Player Button" /><img id="rpgbb" style="position:absolute;top:0px;left:0px" src="/radioplayer/listenlive.png" alt="UK Radio Player Button" /></div></div><a href="https://www.twitter.com/EnergyFMNews"><img src="/images2015/icon_twitter.JPG" alt="Twitter" title="Twitter"  /></a><a href="https://www.facebook.com/EnergyFMIOM"><img src="/images2015/icon_facebook.JPG" alt="Facebook" title="Facebook" /></a><a href="https://www.youtube.com/channel/UCk2n_uZ_3WlpxL1-ePYzxAg"><img src="/images2015/icon_youtube.JPG" alt="YouTube" title="YouTube" /></a><a href="https://www.instagram.com/energyfmiom"><img src="/images2015/icon_instagram.jpg" alt="Instagram" title="Instagram" /></a>
        </div>
        <div id="top_menu">
            
		<div class="menu-button">Menu</div>
<nav>
        
<ul data-breakpoint="975" class="flexnav">
	<li><a href="/">Home</a></li>
	<li><a href="/cms/onair.html" class="sub">On Air</a>
		<ul class="top-sub-menu">
		<li><a href="/cms/onair.html">Schedule</a></li>
        	<li><a href="/cms/presenters.html" class="sub">Presenters</a>
                <ul class="sub-menu">
        			<li><a href="/cms/presenters.html">All Presenters</a></li>
        
        
                		<li><a href="/cms/presenter_profile_353420.html">Chris Quirk</a></li>
        
                		<li><a href="/cms/presenter_profile_158767.html">Dave Sherwood</a></li>
        
                		<li><a href="/cms/presenter_profile_322982.html">Gareth Webb</a></li>
        
                		<li><a href="/cms/presenter_profile_183354.html">Jay McCreary</a></li>
        
                		<li><a href="/cms/presenter_profile_322750.html">JP</a></li>
        
                		<li><a href="/cms/presenter_profile_36674.html">Gary King</a></li>
        
                		<li><a href="/cms/presenter_profile_361135.html">Simon Crookshank</a></li>
        
                		<li><a href="/cms/presenter_profile_36662.html">Juan Turner</a></li>
        
                		<li><a href="/cms/presenter_profile_603976.html">Dave Kelly</a></li>
        
                		<li><a href="/cms/presenter_profile_528467.html">Will McCartney</a></li>
        
                		<li><a href="/cms/presenter_profile_528473.html">Liam Scott</a></li>
        
                		<li><a href="/cms/presenter_profile_158773.html">Nicksy</a></li>
        
        		</ul>
                </li>
		<li><a href="/cms/page_112202.shtml">Tuning Guide</a></li>
		</ul>
		</li>
		<li><a href="/cms/news_index_short.html" class="sub">News</a>
		<ul class="top-sub-menu">
			<li><a href="/cms/news_index_short.html">News</a></li>
			<li><a href="/cg2018/">CG 2018 News</a></li>
        </ul></li>
        <li><a href="/cms/sport_news_index_short.html">Sport</a></li>
		<li><a href="/cms/page_106453.shtml">Weather</a></li>
		<li><a href="/cms/infocentre.html" class="sub">Infocentre</a>
        <ul class="top-sub-menu">
			<li><a href="/cms/infocentre.html#info1-tab">Travel</a></li>
			<li><a href="/cms/infocentre.html#info2-tab">Schools</a></li>
			<li><a href="/cms/infocentre.html#info3-tab">Utilities</a></li>
			<li><a href="/cms/page_106453.shtml">Weather</a></li>
        	<li><a href="/cms/webcams.html">Webcams</a></li>
        </ul></li>
		<li><a href="/cms/featured_article_78173.html">Your IOM</a></li>
		<li><a href="/cms/page_94501.shtml">Advertise</a></li>
		<li><a href="/cms/page_94514.shtml" class="sub">About</a>
		<ul class="top-sub-menu">
			<li><a  href="/cms/page_94514.shtml">About Us</a></li>
			<li><a href="/cms/page_134286.shtml">About EnergyFM News</a></li>
			<li><a href="/cms/page_94501.shtml">Advertise</a></li>
			<li><a href="/cms/page_94517.shtml">Comptetiton Rules</a></li>
        	<li><a href="/cms/page_99925.shtml">Contact Us</a></li>
			<li><a href="/cms/page_94538.shtml">Mobile Website & Apps</a></li>
			<li><a href="/cms/page_112202.shtml">Tuning Guide</a></li>
       </ul></li>
</ul>

</nav>
        </div>
    </div>
</div>

<div id="wrapper_strapline">
    <div id="layout_strapline">
      <ul>
        <li><div class="strap_icon"><img src="/images2015/listen_onair.png"></div><div class="strap_content"><span class="strap_title">ON AIR</span><br>FM 98.6, 91.2, 93.4</div></li>
        <li><div class="strap_icon"><img src="/images2015/listen_online.png"></div><div class="strap_content"><a href="" onclick="window.open('http://archive.energyfm.net/radioplayer/', 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');"><span class="strap_title">ON ONLINE</span><br>Stream via Radioplayer</a></div></li>
        <li><div class="strap_icon"><img src="/images2015/listen_mobile.png"></div><div class="strap_content"><a href="https://itunes.apple.com/gb/app/energy-fm-radio/id1117336763?mt=8"><span class="strap_title">ON MOBILE</span><br>Download the App</a></div></li>
        <li><div class="strap_icon"><img src="/images2015/listen_speaker.png"></div><div class="strap_content"><span class="strap_title">VIA SMART SPEAKER</span><br>Say "Play Energy FM"</div></li>
      </ul>
      
      <div class="clear"></div>
    </div>
</div>

<div id="wrapper_mainbody">
    <div id="layout_mainbody">
    
<!-- start page content -->

<div id="col_right">

    <div id="live_box">
        <h5>On-Air Now</h5>

        <p style="color: white"><b>Now Playing</b><br><span class="cc_streaminfo" data-type="rawmeta" data-username="juanturner"></span></p>
        <script language="javascript" type="text/javascript" src="https://radio2.citrus3.com:2199/system/streaminfo.js"></script>
        
          <a href="" onclick="window.open('https://www.energyfm.net/radioplayer/', 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');" style="font-size: 12px; wont-weight:bold; color:white; text-decoration: none; "><img src="/images2015/listen_live.png" alt="Listen Live"/></a>
    </div>
    <div id="links_box"> <a href="/cms/webcams.html"><img src="/images2015/side_webcam.png" width="75" height="75" alt="Webcams"/></a><a href="/cms/page_94538.shtml"><img src="/images2015/side_mobile.png" width="75" height="75" alt="Mobile App"/></a><a href="/cms/page_106453.shtml"><img src="/images2015/side_weather.png" width="75" height="75" alt="Weather"/></a><a href="/cms/infocentre.html"><img src="/images2015/side_info.png" width="75" height="75" alt="Infocentre"/></a></div>
    <div class="clear"></div>
    










    
    <div class="side_ad">
        <!-- Energy_Medium1 -->
        <div id='div-gpt-ad-1427637982431-1' style='width:300px; height:250px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427637982431-1'); });
        </script>
        </div>
    </div>
    
    <div id="side_facebook">
        <h5>Facebook</h5>
        <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FEnergyFMIOM&amp;width=280&amp;colorscheme=light&amp;show_faces=false&amp;border_color=%23FFffff&amp;stream=true&amp;header=false&amp;height=320" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:320px;" allowTransparency="true"></iframe>
    </div>
    

    <div class="side_ad">
        <!-- Energy_Medium2 -->
        <div id='div-gpt-ad-1427637982431-2' style='width:300px; height:250px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427637982431-2'); });
        </script>
        </div>
    </div>
    <div class="side_ad">
        <!-- /1076909/Energy_Medium3 -->
        <div id='div-gpt-ad-1571211489178-0' style='width: 300px; height: 250px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571211489178-0'); });
          </script>
        </div>
    </div>
    <div class="clear"></div>
    
</div>


    <div id="col_main">
	 
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
				  "mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "http://www.energyfm.net/cms/news_story_640116.html"
				},
        "headline": "COVID-19 briefings move to Thursdays",
        "datePublished": "2020-07-07T07:04:12Z",
        "image": {
          "@type": "ImageObject",
          "url": "http://www.energyfm.net/cms/thumbnails/2020/images/Howard%20Quayle%202020%20July__________wi840he560mocropbgwhite.png",
          "height": 840,
          "width": 560
        },
          "author": {
          "@type": "Person",
          "name": "Energy FM Newsroom"
        },
           "publisher": {
          "@type": "Organization",
          "name": "Energy FM",
          "logo": {
            "@type": "ImageObject",
            "url": "http://www.energyfm.net/images2016/logo_amp.png",
            "width": 171,
            "height": 60
          }
        }
      }
    </script>
<h1 class="news_item_h1">COVID-19 briefings move to Thursdays</h1>
<p class="news_date">Tue, 07 Jul 2020 </h3>

<div id="news_item_photo">
<a href="thumbnails/2020/images/Howard%20Quayle%202020%20July__________wi840he560moletterboxbg000000.png"  class="lightview" alt="" title=""><img src="thumbnails/2020/images/Howard%20Quayle%202020%20July__________wi840he560mocropbgwhite.png" alt=""></a><br>
<span class="news_caption"></span>
</div>


<p>
	<strong>The Manx Government&#39;s COVID-19 press briefings will now be held only on Thursdays.</strong></p>
<p>
	It follows no new cases of coronavirus on the Island for over six weeks.</p>
<p>
	You can watch the briefings over on our Facebook page and the homepage of the Energy FM website.</p>
<p>
	&nbsp;</p>

<hr>








<div class="clear_left"></div>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>

<p>&nbsp;</p>
<div class="" style="clear: left; padding: 10px; background-color: #f2f2f2; display: none;">
<p><b>Subscribe to get Energy FM News direct to your mobile device</b></p>
<p>You can get Energy FM News delivered direct to your mobile device using one of the following methods.</p>
<ul>
	<li>In the Apple News App on iOS search for Energy FM IOM and then just add it to your favourites</li>
	<li>In the Google News & Weather App just search for Energy FM and then add us as a customised section</li>
	<li>If you use an RSS Reader then just add our feed to your app, <a href="news_rss.xml">click here</a> for our news RSS feed</li>
</ul>
</div>
<div class="more_news">

  <h5 class="section_title">More News Stories</h5>
<div id="news_search">
<form action="https://www.energyfm.net/search.shtml" id="cse-search-box">
    <input type="hidden" name="cx" value="010628802316280396299:j9gbqb9r3b8" />
    <input type="hidden" name="cof" value="FORID:9" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" id="input_search" />
    <input type="submit" name="sa" value="Search" />
</form>
</div>
<div class="clear_left"></div>


        

<ul class="other_news">

    

    <li><a href="/cms/news_story_640254.html">
        
        <img src="/cms/thumbnails/Buildings%20%26%20Premises/Douglas%20Council%20stock%202__________wi840he560mocropbgwhite.jpg" border="0">
        
        <h3>Douglas Council finances at an &apos;uncomfortably low level&apos;</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640281.html">
        
        <img src="/cms/thumbnails/2020/images/106560653_3410119119022402_5356432315422550448_o__________wi840he560mocropbgwhite.png" border="0">
        
        <h3>Public encouraged to take part in cyber security survey</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640272.html">
        
        <img src="/cms/thumbnails/2020/images/386f965d-64fa-48fc-9ec6-2d074fc0266a_skhgtq__________wi840he560mocropbgwhite.jpg" border="0">
        
        <h3>Applicants wanted for Channel 4's Naked Attraction</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640263.html">
        
        <img src="/cms/thumbnails/emergancy_services/policelamp__________wi840he560mocropbgwhite.jpg" border="0">
        
        <h3>Appeal after car damaged in Douglas</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640245.html">
        
        <img src="/cms/thumbnails/2020/images/Cx8UeeXXcAAHpmF%20(1)__________wi840he560mocropbgwhite.jpg" border="0">
        
        <h3>Work begins on reducing flood risk in Laxey</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640134.html">
        
        <img src="/cms/thumbnails/2020/images/107842422_2945860328845159_6948744679714622035_o__________wi840he560mocropbgwhite.jpg" border="0">
        
        <h3>Children seen running away from grass fire</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640125.html">
        
        <img src="/cms/thumbnails/2020/images/the-bottle-5128607_640__________wi840he560mocropbgwhite.jpg" border="0">
        
        <h3>Plastic bottle recycling resumes in Douglas and Braddan</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640116.html">
        
        <img src="/cms/thumbnails/2020/images/Howard%20Quayle%202020%20July__________wi840he560mocropbgwhite.png" border="0">
        
        <h3>COVID-19 briefings move to Thursdays</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_640107.html">
        
        <img src="/cms/thumbnails/emergancy_services/Police%20car__________wi840he560mocropbgwhite.jpg" border="0">
        
        <h3>Car damaged in North Braddan</h3></a></li>
    
        
</ul>
<div class="clear_left"></div>


    


<p><a href="/cms/news_archive_index.html" class="btn_news">News Archive</a></p>
</div>


	</div>

    



<!-- end page content -->
    
    <div id="col_full"><img src="/images2015/strapline.png" id="strapline"/></div>
    </div>
</div>



<div id="wrapper_footer">
    <div id="layout_footer">
        <div id="links"><a href="http://www.energyfm.net/cms/news_rss.xml" target="_blank"><img src="/images2015/large_rss.png" alt="News RSS" width="50" height="50" /></a> <a href="https://www.twitter.com/EnergyFMNews" target="_blank"><img src="/images2015/large_twitter.png" alt="Twitter" width="50" height="50" /></a> <a href="https://www.facebook.com/home.php#/pages/Energy-FM-Isle-of-Man/100500244340" target="_blank"><img src="/images2015/large_facebook.png" alt="Facebook" width="50" height="50" /></a> <a href="http://www.3legs.com" target="_blank"><img src="/images2015/large_3legs.png" alt="Website by 3 Legs Ltd" width="130" height="50" /></a></div>
        <p><a href="https://www.energyfm.net" class="sitelink">www.energyfm.net</a></p>
        <p><a href="/">Home</a> | <a href="/cms/onair.html">On-Air</a> | <a href="/cms/news_index_short.html">News</a> | <a href="/cms/sport_news_index_short.html">Sport</a> | <a href="/cms/infocentre.html">Infocentre</a> | <a href="/cms/page_94514.shtml">About</a> | <a href="/cms/page_99925.shtml">Contact</a> | <a href="/cms/page_178013.shtml">Privacy & Cookies</a> | <a href="/cms/sitemap.html">Sitemap</a></p>
        <p>&copy; Copyright Energy FM</p>    
    </div>
</div>

    <script src="/js/flexnav/js/jquery.flexnav.js" type="text/javascript"></script>

    <script type="text/javascript">
		

		jQuery(document).ready(function(jQuery) {
			// initialize FlexNav
			jQuery(".flexnav").flexNav({'hover': false});
		});
		
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5cd3dd4117813dbc"></script>
</body>
</html>
