



<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Children to learn more about diverse ethnic minorities in Island schools  - Energy FM | Isle of Man</title>
<link href="/css2015/layout2019.css" rel="stylesheet" type="text/css" />
<link href="/css2015/style.css" rel="stylesheet" type="text/css" />
<link href="/css2015/home.css" rel="stylesheet" type="text/css" />

<link href="/js/flexnav/css/flexnav.css" media="screen, projection" rel="stylesheet" type="text/css">

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>

<script type="text/javascript" src="/js/lightview/js/spinners/spinners.min.js"></script>
<script type="text/javascript" src="/js/lightview/js/lightview/lightview.js"></script>
<link rel="stylesheet" type="text/css" href="/js/lightview/css/lightview/lightview.css" />



    <link  href="/js/fancybox/dist/jquery.fancybox.min.css" rel="stylesheet">
<script src="/js/fancybox/dist/jquery.fancybox.min.js"></script>

	<link href="/css2015/news.css" rel="stylesheet" type="text/css" />
		
		<!-- Facebook -->
		<meta property="og:url"                content="https://www.energyfm.net/cms/news_story_690261.html" />
		<meta property="og:type"               content="article" />
		<meta property="og:title"              content="Children to learn more about diverse ethnic minorities in Island schools " />
		<meta property="og:description" 			content="
	Island schools will consider trialling new schemes of work aimed at raising awareness and understanding of race and ethnic minority themes in his..." />
		<meta property="og:site_name"          content="Energy FM" />
		<meta property="og:image" content="https://www.energyfm.net/cms/thumbnails/2020/images/school%20teacher__________wi840he560mocropbgwhite.png" />
        <meta property="og:image:secure_url" content="https://www.energyfm.net/cms/thumbnails/2020/images/school%20teacher__________wi840he560mocropbgwhite.png" />
		<meta property="og:image:type" content="image/jpeg" />
		<meta property="og:image:height" content="560" />
		<meta property="og:image:width" content="840" />
        <meta property="og:locale" content="en_GB" />
		
		<!-- Twitter -->
		<meta name="twitter:card" content="summary">
		<meta name="twitter:title" content="Children to learn more about diverse ethnic minorities in Island schools ">
		<meta name="twitter:description" content="
	Island schools will consider trialling new schemes of work aimed at raising awareness and understanding of race and ethnic minority themes in his...">
		<meta name="twitter:image" content="https://www.energyfm.net/cms/thumbnails/2020/images/school%20teacher__________wi840he560mocropbgwhite.png">

   		
		<link rel="amphtml" href="https://www.energyfm.net/cms/news_story_amp_690261.html">
    


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
    
<script type='text/javascript'>

    googletag.cmd.push(function() {

        if (document.documentElement.clientWidth > 740) {

            googletag.defineSlot('/1076909/Energy_Header', [728, 90], 'div-gpt-ad-1427636842780-0').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium1', [300, 250], 'div-gpt-ad-1427637982431-1').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium2', [300, 250], 'div-gpt-ad-1427637982431-2').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium3', [300, 250], 'div-gpt-ad-1571211489178-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();

        } else {

            googletag.defineSlot('/1076909/mobiletop', [300, 100], 'div-gpt-ad-1427636842780-6').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium1', [300, 250], 'div-gpt-ad-1427637982431-1').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium2', [300, 250], 'div-gpt-ad-1427637982431-2').addService(googletag.pubads());
            googletag.defineSlot('/1076909/Energy_Medium3', [300, 250], 'div-gpt-ad-1571211489178-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
        }
    });
    

</script>
    
    
    

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-493415-34']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link href='https://fonts.googleapis.com/css?family=Oxygen&family=Quicksand' rel='stylesheet' type='text/css'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />


</head>

<body>

<div id="wrapper_topad">
    <div id="layout_topad">
        <!-- Energy_Header -->
        <div id='div-gpt-ad-1427636842780-0' style='width:728px; height:90px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427636842780-0'); });
        </script>
        </div>
    </div>
    <div id="layout_topad_mobile">
        <!-- Mobile Top -->
        <div id='div-gpt-ad-1427636842780-6' style='width:300px; height:100px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427636842780-6'); });
        </script>
        </div>
    </div>
</div>

<div id="wrapper_header">
    <div id="layout_header">
        <div id="top_logo">
            <a href="/"><img src="/images2015/logo_xmas.png" /></a>
        </div>
        <div id="top_ticker">
        <script type="text/javascript" src="/js/easyticker/jquery.easing.min.js"></script>
<script type="text/javascript" src="/js/easyticker/jquery.easy-ticker.js"></script>

<script type="text/javascript">
jQuery(document).ready(function(){

	var dd = jQuery('.vticker').easyTicker({
		direction: 'up',
		easing: 'easeInOutBack',
		speed: 'slow',
		interval: 5000,
		height: 'auto',
		visible: 1,
		mousePause: 0,
		controls: {
		}
	}).data('easyTicker');
	
	cc = 1;
	jQuery('.aa').click(function(){
		jQuery('.vticker ul').append('<li>' + cc + ' Latest News from Energy FM</li>');
		cc++;
	});
	
	jQuery('.vis').click(function(){
		dd.options['visible'] = 3;
		
	});
	
	jQuery('.visall').click(function(){
		dd.stop();
		dd.options['visible'] = 0 ;
		dd.start();
	});
	
});
</script>

<style>
.vticker{
	width: 100%
}
.vticker ul{
	padding: 0;
}
.vticker li{
	list-style: none;
	padding: 10px;
}
.vticker a {
	color: white;
	font-size:18px;
	text-decoration: none;
	font-weight: bold;
}
.et-run{
	
}
</style>

<div id="ticker_heading">Latest News Headlines</div>
<div class="vticker">
	<ul>
    
    
    
		<li><a href="/cms/news_story_690261.html">Children to learn more about diverse ethnic minorities in Island schools </a></li>
    
    

    
		<li><a href="/cms/news_story_690242.html">Vaccination clinics to open for 16 – 17 year olds </a></li>
    
    

    
		<li><a href="/cms/news_story_690200.html">Order lateral flow tests online from Wednesday</a></li>
    
    

    
		<li><a href="/cms/news_story_690191.html">Former commissioner to stand for election in Ramsey </a></li>
    
    

    
		<li><a href="/cms/news_story_690143.html">Inflation falls despite increasing petrol prices</a></li>
    
    

    
		<li><a href="/cms/news_story_690134.html">Views sought on bus travel for people with disabilities</a></li>
    
    

    
		<li><a href="/cms/news_story_690033.html">Jonathan Kinrade to stand for election in Ramsey </a></li>
    
    

    
		<li><a href="/cms/news_story_690024.html">Care homes begin to reopen</a></li>
    
    

    
		<li><a href="/cms/news_story_690015.html">Police appeal for assault witnesses</a></li>
    
        
	</ul>
</div>
        </div>
        <div id="top_links">
            <div id="streaming">
            <div style="position:relative;height:50px;width:120px;cursor:pointer" onclick="window.open('http://archive.energyfm.net/radioplayer/', 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');" onmouseover="document.getElementById('rpgba').style.display='block';document.getElementById('rpgbb').style.display='none';" onmouseout="document.getElementById('rpgba').style.display='none';document.getElementById('rpgbb').style.display='block';"><img id="rpgba" style="position:absolute;top:0px;left:0px;display:none" src="/images/listenlive.png" alt="UK Radio Player Button" /><img id="rpgbb" style="position:absolute;top:0px;left:0px" src="/radioplayer/listenlive.png" alt="UK Radio Player Button" /></div></div><a href="https://www.twitter.com/EnergyFMNews"><img src="/images2015/icon_twitter.JPG" alt="Twitter" title="Twitter"  /></a><a href="https://www.facebook.com/EnergyFMIOM"><img src="/images2015/icon_facebook.JPG" alt="Facebook" title="Facebook" /></a><a href="https://www.youtube.com/channel/UCk2n_uZ_3WlpxL1-ePYzxAg"><img src="/images2015/icon_youtube.JPG" alt="YouTube" title="YouTube" /></a><a href="https://www.instagram.com/energyfmiom"><img src="/images2015/icon_instagram.jpg" alt="Instagram" title="Instagram" /></a>
        </div>
        <div id="top_menu">
            <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
        <div class="menu-button"><i class="fas fa-bars"></i> Menu</div>
<nav>
        
<ul data-breakpoint="975" class="flexnav">
	<li><a href="/">Home</a></li>
	<li><a href="/cms/onair.html" class="sub">On Air</a>
		<ul class="top-sub-menu">
		<li><a href="/cms/onair.html">Schedule</a></li>
        	<li><a href="/cms/presenters.html" class="sub">Presenters</a>
                <ul class="sub-menu">
        			<li><a href="/cms/presenters.html">All Presenters</a></li>
        
        
                		<li><a href="/cms/presenter_profile_651352.html">Sayeh Stone</a></li>
        
                		<li><a href="/cms/presenter_profile_158767.html">Dave Sherwood</a></li>
        
                		<li><a href="/cms/presenter_profile_322982.html">Gareth Webb</a></li>
        
                		<li><a href="/cms/presenter_profile_183354.html">Jay McCreary</a></li>
        
                		<li><a href="/cms/presenter_profile_640369.html">Mike Peters</a></li>
        
                		<li><a href="/cms/presenter_profile_322750.html">JP</a></li>
        
                		<li><a href="/cms/presenter_profile_36674.html">Gary King</a></li>
        
                		<li><a href="/cms/presenter_profile_36662.html">Juan Turner</a></li>
        
                		<li><a href="/cms/presenter_profile_603976.html">Dave Kelly</a></li>
        
                		<li><a href="/cms/presenter_profile_361135.html">Simon Crookshank</a></li>
        
                		<li><a href="/cms/presenter_profile_528467.html">Will McCartney</a></li>
        
                		<li><a href="/cms/presenter_profile_158773.html">Nicksy</a></li>
        
                		<li><a href="/cms/presenter_profile_651358.html">Wes Stakes</a></li>
        
                		<li><a href="/cms/presenter_profile_658504.html">Chris Brooks</a></li>
        
        		</ul>
                </li>
		  <li><a href="/cms/page_618842.shtml">Recently Played</a></li>
		  <li><a href="/cms/page_641660.shtml">7 Day Playlist</a></li>
		<li><a href="/cms/page_112202.shtml">Tuning Guide</a></li>
		</ul>
		</li>
		<li><a href="/cms/news_index_short.html">News</a>
			<ul class="top-sub-menu">
				<li><a href="/cms/news_index_short.html">News</a></li>
				<li><a href="https://iomelections.com/news/" target="_blank">Election News</a></li>
				<li><a href="https://iomelections.com/2021/" target="_blank">House of Keys Election 2021 Portal</a></li>
			</ul></li>
        <li><a href="/cms/sport_news_index_short.html">Sport</a></li>
		<li><a href="/cms/page_106453.shtml">Weather</a></li>
		<li><a href="/cms/infocentre.html" class="sub">Infocentre</a>
        <ul class="top-sub-menu">
			<li><a href="/cms/infocentre.html#info1-tab">Travel</a></li>
			<li><a href="/cms/infocentre.html#info2-tab">Schools</a></li>
			<li><a href="/cms/infocentre.html#info3-tab">Utilities</a></li>
			<li><a href="/cms/page_106453.shtml">Weather</a></li>
        	<li><a href="/cms/webcams.html">Webcams</a></li>
			<li><a href="https://covid19.gov.im/" target="_blank">Covid-19 Info</a></li>
        </ul></li>
		<li><a href="/cms/featured_article_78173.html">Your IOM</a></li>
		<li><a href="/cms/page_94501.shtml">Advertise</a></li>
		<li><a href="/cms/page_94514.shtml" class="sub">About</a>
		<ul class="top-sub-menu">
			<li><a  href="/cms/page_94514.shtml">About Us</a></li>
			<li><a href="/cms/page_134286.shtml">About EnergyFM News</a></li>
			<li><a href="/cms/page_94501.shtml">Advertise</a></li>
			<li><a href="/cms/page_94517.shtml">Comptetiton Rules</a></li>
        	<li><a href="/cms/page_99925.shtml">Contact Us</a></li>
			<li><a href="/cms/page_94538.shtml">Mobile Apps</a></li>
			<li><a href="/cms/page_641777.shtml">Smart Devices</a></li>
			<li><a href="/cms/page_112202.shtml">Tuning Guide</a></li>
       </ul></li>
</ul>

</nav>
        </div>
    </div>
</div>

<div id="wrapper_strapline">
    <div id="layout_strapline">
      <ul>
          <li><div class="strap_icon"><a href="/cms/page_112202.shtml"><img src="/images2015/listen_onair.png"></a></div><div class="strap_content"><a href="/cms/page_112202.shtml"><span class="strap_title">ON AIR</span><br>FM 98.6, 91.2, 93.4</a></div></li>
          <li><div class="strap_icon"><a href="" onclick="window.open('https://www.energyfm.net/radioplayer/', 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');"><img src="/images2015/listen_online.png"></a></div><div class="strap_content"><a href="" onclick="window.open('https://www.energyfm.net/radioplayer/', 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');"><span class="strap_title">ON ONLINE</span><br>Stream via Radioplayer</a></div></li>
          <li><div class="strap_icon"><a href="/cms/page_94538.shtml"><img src="/images2015/listen_mobile.png"></a></div><div class="strap_content"><a href="/cms/page_94538.shtml"><span class="strap_title">ON MOBILE</span><br>Download the App</a></div></li>
          <li><div class="strap_icon"><a href="/cms/page_641777.shtml"><img src="/images2015/listen_speaker.png"></a></div><div class="strap_content"><a href="/cms/page_641777.shtml"><span class="strap_title">ON SMART DEVICES</span><br>Say "Play Energy FM"</a></div></li>
      </ul>
      
      <div class="clear"></div>
    </div>
</div>

<div id="wrapper_mainbody">
    <div id="layout_mainbody">
    
<!-- start page content -->

<div id="col_right">

    <div id="live_box">
        <h5>On-Air Now</h5>

        <p style="color: white"><b>Now Playing</b><br><span class="cc_streaminfo" data-type="song" data-username="juanturner">Loading ...</span></p>

        
          <a href="" onclick="window.open('https://www.energyfm.net/radioplayer/', 'UKRadioPlayerPopup', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=380,height=660');" style="font-size: 12px; wont-weight:bold; color:white; text-decoration: none; "><img src="/images2015/listen_live.png" alt="Listen Live"/></a>
    </div>
    <div id="links_box"> <a href="/cms/webcams.html"><img src="/images2015/side_webcam.png" width="75" height="75" alt="Webcams"/></a><a href="/cms/page_94538.shtml"><img src="/images2015/side_mobile.png" width="75" height="75" alt="Mobile App"/></a><a href="/cms/page_106453.shtml"><img src="/images2015/side_weather.png" width="75" height="75" alt="Weather"/></a><a href="/cms/infocentre.html"><img src="/images2015/side_info.png" width="75" height="75" alt="Infocentre"/></a></div>
    <div class="clear"></div>
    










    <div class="side_ad">
        <a href="https://www.soundradio.im" target="_blank"><img src="/images2015/thesound_mini.jpg" title="Listen to the Sound Radio"></a>
    </div>
    <div class="side_ad">
        <!-- Energy_Medium1 -->
        <div id='div-gpt-ad-1427637982431-1' style='width:300px; height:250px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427637982431-1'); });
        </script>
        </div>
    </div>
    
    <div id="side_facebook">
        <h5>Facebook</h5>
        <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FEnergyFMIOM&amp;width=280&amp;colorscheme=light&amp;show_faces=false&amp;border_color=%23FFffff&amp;stream=true&amp;header=false&amp;height=320" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:320px;" allowTransparency="true"></iframe>
    </div>
    

    <div class="side_ad">
        <!-- Energy_Medium2 -->
        <div id='div-gpt-ad-1427637982431-2' style='width:300px; height:250px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427637982431-2'); });
        </script>
        </div>
    </div>
    <div class="side_ad">
        <!-- /1076909/Energy_Medium3 -->
        <div id='div-gpt-ad-1571211489178-0' style='width: 300px; height: 250px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571211489178-0'); });
          </script>
        </div>
    </div>
    <div class="clear"></div>
    
</div>


    <div id="col_main">
	 
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
				  "mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "http://www.energyfm.net/cms/news_story_690261.html"
				},
        "headline": "Children to learn more about diverse ethnic minorities in Island schools ",
        "datePublished": "2021-08-17T10:59:35Z",
        "image": {
          "@type": "ImageObject",
          "url": "http://www.energyfm.net/cms/thumbnails/2020/images/school%20teacher__________wi840he560mocropbgwhite.png",
          "height": 840,
          "width": 560
        },
          "author": {
          "@type": "Person",
          "name": "Energy FM Newsroom"
        },
           "publisher": {
          "@type": "Organization",
          "name": "Energy FM",
          "logo": {
            "@type": "ImageObject",
            "url": "http://www.energyfm.net/images2016/logo_amp.png",
            "width": 171,
            "height": 60
          }
        }
      }
    </script>
<h1 class="news_item_h1">Children to learn more about diverse ethnic minorities in Island schools </h1>
<p class="news_date">Tue, 17 Aug 2021 </h3>

<div id="news_item_photo">
<a href="thumbnails/2020/images/school%20teacher__________wi840he560moletterboxbg000000.png" data-fancybox="images"  alt="" title=""><img src="thumbnails/2020/images/school%20teacher__________wi840he560mocropbgwhite.png" alt=""></a><br>
<span class="news_caption"></span>
</div>


<p>
	<strong>Island schools will consider trialling new schemes of work aimed at raising awareness and understanding of race and ethnic minority themes in history, the arts and wider society during the next academic year.</strong><br />
	<br />
	It comes after more than 600 people responded to a survey in December 2020, which asked for views on how children are currently taught about the history and culture of diverse ethnic minorities, including Black and Asian communities.<br />
	<br />
	People were asked to share their views on a range of topics and given the opportunity to suggest how school lessons could be improved. The majority (64%) felt the current curriculum should be adapted with regards to ethnic minority people, their history, culture and customs.<br />
	<br />
	Three quarters said children of all ages should be taught about racial awareness, and the lives of diverse ethnic minority people, and 70% called for more ethnic minority speakers.<br />
	<br />
	Around 40% of those who took part said they had experienced or witnessed racism regularly or fairly regularly on the Island, while 32% felt the Island&#39;s population welcomes racial diversity and acceptance of other beliefs and cultures.<br />
	&nbsp;</p>

<hr>








<div class="clear_left"></div>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>

<p>&nbsp;</p>
<div class="" style="clear: left; padding: 10px; background-color: #f2f2f2; display: none;">
<p><b>Subscribe to get Energy FM News direct to your mobile device</b></p>
<p>You can get Energy FM News delivered direct to your mobile device using one of the following methods.</p>
<ul>
	<li>In the Apple News App on iOS search for Energy FM IOM and then just add it to your favourites</li>
	<li>In the Google News & Weather App just search for Energy FM and then add us as a customised section</li>
	<li>If you use an RSS Reader then just add our feed to your app, <a href="news_rss.xml">click here</a> for our news RSS feed</li>
</ul>
</div>
<div class="more_news">

  <h5 class="section_title">More News Stories</h5>
<div id="news_search">
<form action="https://www.energyfm.net/search.shtml" id="cse-search-box">
    <input type="hidden" name="cx" value="010628802316280396299:j9gbqb9r3b8" />
    <input type="hidden" name="cof" value="FORID:9" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="23" id="input_search" />
    <input type="submit" name="sa" value="Search" />
</form>
</div>
<div class="clear_left"></div>


        

<ul class="other_news">

    

    <li><a href="/cms/news_story_690261.html">
        
        <img src="/cms/thumbnails/2020/images/school%20teacher__________wi840he560mocropbgwhite.png" border="0">
        
            <span class="date">Tue, 17 Aug 2021  </span>   
        <h3>Children to learn more about diverse ethnic minorities in Island schools </h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690242.html">
        
        <img src="/cms/thumbnails/2021/images/vaccine-6158189_640__________wi840he560mocropbgwhite.jpg" border="0">
        
            <span class="date">Tue, 17 Aug 2021  </span>   
        <h3>Vaccination clinics to open for 16 – 17 year olds </h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690200.html">
        
        <img src="/cms/thumbnails/2021/images/covid-5905183_640__________wi840he560mocropbgwhite.jpg" border="0">
        
            <span class="date">Mon, 16 Aug 2021  </span>   
        <h3>Order lateral flow tests online from Wednesday</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690191.html">
        
        <img src="/cms/thumbnails/2021/images/Luke%20Parker__________wi840he560mocropbgwhite.jpg" border="0">
        
            <span class="date">Mon, 16 Aug 2021  </span>   
        <h3>Former commissioner to stand for election in Ramsey </h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690143.html">
        
        <img src="/cms/thumbnails/objects/petrol%20pump__________wi840he560mocropbgwhite.jpg" border="0">
        
            <span class="date">Mon, 16 Aug 2021  </span>   
        <h3>Inflation falls despite increasing petrol prices</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690134.html">
        
        <img src="/cms/thumbnails/objects/Bus%20Vannin__________wi840he560mocropbgwhite.jpg" border="0">
        
            <span class="date">Mon, 16 Aug 2021  </span>   
        <h3>Views sought on bus travel for people with disabilities</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690033.html">
        
        <img src="/cms/thumbnails/people/Jonathan%20Kinrade__________wi840he560mocropbgwhite.jpg" border="0">
        
            <span class="date">Mon, 16 Aug 2021  </span>   
        <h3>Jonathan Kinrade to stand for election in Ramsey </h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690024.html">
        
        <img src="/cms/thumbnails/logos%20and%20signs/Manx%20Care__________wi840he560mocropbgwhite.png" border="0">
        
            <span class="date">Mon, 16 Aug 2021  </span>   
        <h3>Care homes begin to reopen</h3></a></li>
    
    


    

    <li><a href="/cms/news_story_690015.html">
        
        <img src="/cms/thumbnails/emergancy_services/Police%20generic%20badge__________wi840he560mocropbgwhite.jpg" border="0">
        
            <span class="date">Mon, 16 Aug 2021  </span>   
        <h3>Police appeal for assault witnesses</h3></a></li>
    
        
</ul>
<div class="clear_left"></div>


    


<p><a href="/cms/news_archive_index.html" class="btn_news">News Archive</a></p>
</div>


	</div>

    



<!-- end page content -->
    
    <div id="col_full"><img src="/images2015/strapline.png" id="strapline"/></div>
    </div>
</div>



<div id="wrapper_footer">
    <div id="layout_footer">
        <div id="links"><a href="http://www.energyfm.net/cms/news_rss.xml" target="_blank"><img src="/images2015/large_rss.png" alt="News RSS" width="50" height="50" /></a> <a href="https://www.twitter.com/EnergyFMNews" target="_blank"><img src="/images2015/large_twitter.png" alt="Twitter" width="50" height="50" /></a> <a href="https://www.facebook.com/home.php#/pages/Energy-FM-Isle-of-Man/100500244340" target="_blank"><img src="/images2015/large_facebook.png" alt="Facebook" width="50" height="50" /></a> <a href="http://www.3legs.com" target="_blank"><img src="/images2015/large_3legs.png" alt="Website by 3 Legs Ltd" width="130" height="50" /></a></div>
        <p><a href="https://www.energyfm.net" class="sitelink">www.energyfm.net</a></p>
        <p><a href="/">Home</a> | <a href="/cms/onair.html">On-Air</a> | <a href="/cms/news_index_short.html">News</a> | <a href="/cms/sport_news_index_short.html">Sport</a> | <a href="/cms/infocentre.html">Infocentre</a> | <a href="/cms/page_94514.shtml">About</a> | <a href="/cms/page_99925.shtml">Contact</a> | <a href="/cms/page_178013.shtml">Privacy & Cookies</a> | <a href="/cms/sitemap.html">Sitemap</a></p>
        <p>&copy; Copyright Energy FM</p>    
    </div>
</div>

    <script src="/js/flexnav/js/jquery.flexnav.js" type="text/javascript"></script>

    <script type="text/javascript">
		

		jQuery(document).ready(function(jQuery) {
			// initialize FlexNav
			jQuery(".flexnav").flexNav({'hover': false});
		});
		
    </script>
    <!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5cd3dd4117813dbc"></script>
    
        <script language="javascript" deffer type="text/javascript" src="https://radio2.citrus3.com:2199/system/streaminfo.js"></script>
</body>
</html>
